Next Fixture

No events

Forum

More
4 months 1 week ago #1 by Thatched tavern
Thatched tavern created the topic: Forum
Recently, I am finding it takes longer to log into the forum. I am also getting a message in front of the web address - "Not secure". Is anybody else getting this message?, or is it a problem with just my Google Chrome?

Six out of seven dwarfs arn't happy

Please Log in or Create an account to join the conversation.

Club Shop Online

Check out the great range of goods on sale at the Witton Albion Club Shop.

More
4 months 1 week ago #2 by Leroy
Leroy replied the topic: Forum
Everyone on Chrome would get this I think. Google kind of expect all websites to have a SSL certificate nowadays with the push for "Encryption Everywhere". Site administrator can get and install a free SSL certificate from "Let's Encrypt".
The following user(s) said Thank You: vi8, Thatched tavern

Please Log in or Create an account to join the conversation.

More
4 months 3 days ago #3 by WHEELS
WHEELS replied the topic: Forum
I have tried to post information about a forthcoming Academy fixture on the forum. However, the information hasn't appeared on the boardroom latest section on the home page.

Please Log in or Create an account to join the conversation.

More
4 months 3 days ago #4 by Thatched tavern
Thatched tavern replied the topic: Forum
I am still getting the problems when logging into the forum. It's also taking a lot longer to navigate around the forum than it used to. Has there been a recent update that has caused this?

Six out of seven dwarfs arn't happy

Please Log in or Create an account to join the conversation.

More
4 months 2 days ago - 4 months 2 days ago #5 by WHEELS
WHEELS replied the topic: Forum
Not sure what has happened Jeff. Information I posted yesterday in relation to the Academy fixture didn't appear on the boardroom until this morning, although it appears on the forum as soon as I post it.

I updated the match information whilst the game was being played but that didn't appear until an hour after the game had finished.
Last Edit: 4 months 2 days ago by WHEELS.

Please Log in or Create an account to join the conversation.

More
4 months 1 day ago #6 by Thatched tavern
Thatched tavern replied the topic: Forum
I think there is a definite problem with the forum at the moment. The trouble is too many people just stop using the forum when they get problems rather than reporting it. I have never known the forum to be so quiet!

Six out of seven dwarfs arn't happy

Please Log in or Create an account to join the conversation.

More
4 months 1 day ago - 4 months 1 day ago #7 by WHEELS
WHEELS replied the topic: Forum
I have sent a private message to Mike Turner earlier today so hopefully, the problem can be sorted out.
Last Edit: 4 months 1 day ago by WHEELS.

Please Log in or Create an account to join the conversation.

Time to create page: 0.784 seconds